Commit 33d04ce3 by Geoff Simmons

Bugfix: set VMOD version numbers in the varnish container build.

Newer versions of the RPMs for compatibility with Varnish 6.2
evidently do not express dependencies narrowly enough.
parent b041a942
......@@ -4,8 +4,8 @@ RUN yum install -y epel-release && yum update -y -q && \
yum -q makecache -y --disablerepo='*' --enablerepo='varnishcache_varnish61' && \
yum-config-manager --add-repo https://pkg.uplex.de/rpm/7/uplex-varnish/x86_64/ && \
yum install -y -q varnish-6.1.1 && \
yum install -y -q --nogpgcheck vmod-re2 && \
yum install -y -q --nogpgcheck vmod-selector && \
yum install -y -q --nogpgcheck vmod-re2-1.6.1 && \
yum install -y -q --nogpgcheck vmod-selector-1.0.0 && \
yum clean all && rm -rf /var/cache/yum
RUN /bin/mkdir /var/run/varnish
COPY bogo_backend.vcl /etc/varnish/
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment