...
 
Commits (2)
AC_PREREQ(2.59)
AC_COPYRIGHT([Copyright (c) 2016 UPLEX - Nils Goroll Systemoptimierung])
AC_INIT([libvmod-blobdigest], [1.3.0], [varnish-support@uplex.de], [vmod-blobdigest])
AC_INIT([libvmod-blobdigest], [trunk], [varnish-support@uplex.de], [vmod-blobdigest])
AC_CONFIG_MACRO_DIR([m4])
m4_ifndef([VARNISH_VMOD_INCLUDES], AC_MSG_ERROR([Need varnish.m4 -- see README.rst]))
AC_CONFIG_SRCDIR(src/vmod_blobdigest.vcc)
......
......@@ -10,10 +10,9 @@ URL: https://code.uplex.de/uplex-varnish/libvmod-blobdigest
Source0: %{name}-%{version}.tar.gz
# varnish from varnish63 at packagecloud
# This is the Requires for VMOD ABI compatibility with VRT >= 10.0.
Requires: varnishd(vrt)%{?_isa} >= 10
Requires: varnish = 6.3.1
BuildRequires: varnish-devel >= 6.3.0
BuildRequires: varnish-devel = 6.3.1
BuildRequires: pkgconfig
BuildRequires: make
BuildRequires: gcc
......@@ -74,5 +73,9 @@ rm -rf %{buildroot}
/sbin/ldconfig
%changelog
* Tue Oct 8 2019 Geoff Simmons <geoff@uplex.de> - %{_version}-%{_release}
* Mon Oct 21 2019 Geoff Simmons <geoff@uplex.de> - %{_version}-%{_release}
- Update for Varnish 6.3.1
- Strictly require the Varnish version, since the VMOD is $ABI strict
* Tue Oct 8 2019 Geoff Simmons <geoff@uplex.de> - 1.3.0-1
- Require VRT 10.0, compatible with Varnish 6.3