Commit b0cc4e9f by Geoff Simmons

Update compatibility statement -- currently requiring Varnish master.

parent 35a4ed33
Pipeline #305 skipped
......@@ -903,12 +903,13 @@ Example::
REQUIREMENTS
============
The VMOD requires Varnish since version 6.0, or the master branch
since commit ``a339f63``. See the source repository for versions of
the VMOD that are compatible with other Varnish versions.
The VMOD requires the Varnish master branch, and is not compatible
with any current released versions of Varnish. See the source
repository for versions of the VMOD that are compatible with other
Varnish versions.
It requires the RE2 library, and has been tested against RE2 versions
2015-06-01 through 2017-06-01.
It requires the RE2 library, and has been tested against RE2 version
2017-08-01.
INSTALLATION
============
......
......@@ -771,12 +771,13 @@ Example::
REQUIREMENTS
============
The VMOD requires Varnish since version 6.0, or the master branch
since commit ``a339f63``. See the source repository for versions of
the VMOD that are compatible with other Varnish versions.
The VMOD requires the Varnish master branch, and is not compatible
with any current released versions of Varnish. See the source
repository for versions of the VMOD that are compatible with other
Varnish versions.
It requires the RE2 library, and has been tested against RE2 versions
2015-06-01 through 2017-06-01.
It requires the RE2 library, and has been tested against RE2 version
2017-08-01.
INSTALLATION
============
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment